FFE issues (vacuum & gear pumps)

i am running a busy bee falling film evaporator and usually i can run my solution at max speed and the solvent will pump out at max speed and i can continually run. but for some reason my gear pump for the solvent is not pumping it out as smooth or fast. kinda makes a loud zinging noise and solvent pumps out but about half as fast. my heat is at 195 chiller is at 40 and vacuum is at 100 . i am running ethanol extracted material from a 55 gallon drum into a flask to be put on a roto vap. each drum only has about a 1000 grams of oil and the rest ethanol. it is low quality trim than is extracted at -40 with inline filtration. thanks yall

Your system is probably tired already. I hose temps mean they were attempting to do something not easily achieved with that you have. I would do a complete tear down and then measure how much heat is actually being applied and do a vacuum pump down curve test. To see if vacuum is incorrect

1 Like

does the pump still behave poorly while not pumping out against vacuum?

3 Likes

What RPM is “max speed”?

1 Like

Id take your gear pump apart and see if the gear heads are clogged, this can cause the pump to not be able to grab as much material as it use to

3 Likes

I saw that if you can’t get it to work right, just adding on more vertical tube in shells one after another might help.

Make sure it almost touches the ceiling of whatever room you’re in, best if it’s a warehouse and you have a solid 25 feet of tower.

Then, if it still doesn’t work right you just cut a hole in the ceiling and put more tube in shells through the roof- keep adding more height- even if the last bit didn’t do much don’t stop- you’re committed to this now.

I wish I was joking… I’m not.
Multiple people took part in this, without questioning logic, or reason.

This is before the started chopping the building apart to expand on the disasterpiece of engineering

13 Likes

:rofl::joy: :rofl:

4 Likes

Oh this is wonderful

1 Like

lol the ratchet strap

1 Like

it pumps out great without vacuum . once it gets down to around 150 its starts slowing and around 100 it really has a hard time

the number it displays for max speed is 40 but we can only run at 20

What are the numbers you’re referencing?

You should not need to run this at a super low pressure

lmfao.

what the temp numbers? my feed is at 40 and solvent is at 40. chiller at 40 and heater at 195

It could be a few things causing this.
first is the ffe making condensate? If not it could be the heat into the column or the vacuum conditions. If the ffe is successfully evaporating the mixture and you indeed have condensate you need to pump out check the wear plates inside the pump Gear pumps do not tolerate dry running and can overheat in seconds, this usually kills the wear plates.

Check your column for fouling as well, buildup on the internal evaporating surface will decrease the efficiency of the evaporator.

Other possibility are the temp of the feed stock, if you don’t have a preheater to regulate this you may need to adjust your perimeters. You may find yourself tweaking the settings through out the seasons.

have you checked the amount of heat transfer fluid in your system? It could be low?

2 Likes

sounds like it’s a gear pump with wear from dry running or it’s not meant to run vs vacuum.

2 Likes

we do not have our pre heat coil set up no. and ya maybe it is the gear plates i wouldnt doubt it i put on our old gear head and still same situation. so i put the same one back on but i noticed the blue magnet that spins around had a chipped tooth. it has like those 5 magnet teeth and one of them were worn down for some reason so i replaced that put it back together . still the exact same lol

1 Like

ok thanks man!! ill try an get back on here to let you know how it works

1 Like

problem solved guys . was just running with to much vacuum . running with it at 150 and works great now hahaha

i was running with to much vacuum . works great now. vacuum at 150