Back pressure on agilent 1100 HPLC

I am stumped

The agilent 1100 we use is being a funky lil bitch, I replaced rotor seal and still can’t get any liquid to move past port 1.

Tried everything I can think of and read and re-read the Parts of the manual that deal with this issue- troubleshooting has me stumped

Anyone with experience on these run into this?

Can you send me the flow chart and show me where problem is on it?

Have you tried breaking the lines loose and using the manual syringe to push the fluid through? An air bubble can cause some major lock ups on the HPLC, and are pretty common after part replacements.

Take the line leading from your pump that goes to the autosampler port off and ensure fluid is flowing through it.

Fluid flows to the auto sampler and stops there

Trying to understand the problem here - you say from port 1 you aren’t seeing mobile phase flow to the rest if the system, is that right?

Are you noticing any leaks Anywhere? Especially at the needle seat of the injector?
Did you prime the line with mobile phase once the rotor assemb. was reassembled (did you try to run the pump with dry line)?
Is the purge valve on the pump open?
Have you checked the flow rate when setting the pump at 1 ml/min?
Was the system run prior with any buffered mobile phase?
Are you using the degasser? If so What channels are active?


Did you get the issue resolved? @Rowan

Could replace the stator face, might not be switching ports very easily. What does your pressure look like when you just run mobile phase with no column attached?