Please help. Problems with wiped film distillation

I am running a 6" Chinese-made wiped film distillation unit for CBD distillation. The first crude we ran through it ran like a dream. A bit of tinkering with the settings and with 183C evaporator, 70C internal condensor, and a 15ml/min feed rate we were able to get 75+% yields of ~85% CBD honey-colored distillate on the first pass. We pulled over 96% of the CBD in the crude to the distillate. The pressure while running was about 90 mTorr.

We then got some crude that was extracted with CO2. This material required 5-6 passes of the crude/waste fraction to get a decent yield of distillate. The lowest pressure we could get on the first runs were over 300 mTorr. The pressure decreases with subsequent runs. We chalked it up to an issue with the crude.

However, we got some new crude this week and things have gotten worse. The pressure in the unit is high while running and our distillate yield on the first pass was about 5%.

My best guess is that the crude isn’t completely decarbed and that the CO2 that is offgassing it raising the pressure, thus interfering with the distillation. @Munkdooligan had some of the previous crude tested after I sold it to him and it came back as having 6.5% CBDa. I only have a GC and I haven’t tried derivitization with it yet, so I can’t test for CBDa content. I sent some of the new crude off to the lab.

Today we ran a bit of the crude left over from the first batch, the distillate came out darker than before (like very light maple syrup), but otherwise it ran like it did originally, ruling out any hardware problems.

Could CBDa releasing CO2 be the problem with my system? Anybody have any other ideas?

1 Like

Was the old crude ethanol extracted?

CO2 crude generally requires 2 passes through wiped film units. CO2 extracts have water and monoterpenes that have to be stripped in the first pass, then cannabinoid distillation happens in the second pass.

2 Likes

The old crude was ethanol extracted. The second batch of stuff was CO2 extracted. We found that we had to run it through once at a higher feed rate and lower temperature to remove terpenes and acetic acid. That run isn’t even counted in the 5-6 passes.

We figured that the new crude would work much better because it is also ethanol crude. However, it is exhibiting even greater problems.

Are you polishing the crude beforehand?

5-6 passes sounds crazy and unnecessary to me, but, my crude is polished to 70%+ before it even hits the wiped film unit.

2 Likes

I agree that 5-6 passes is crazy, but it is completely necessary. What do you mean polishing? Which I guess is a no.

1 Like

Any type of carbon/color removal, dewaxing, pH adjustments, etc.

2 Likes

It is dewaxed. It is supposedly decarbed (although at least the last stuff wasn’t completely decarbed). I don’t think the first crude we used was completely dewaxed. It made a mess in the evaporator, but it distilled well. Haven’t messed with the pH. I didn’t know that the pH was a relevant variable.

No carbon, or color removal has been attempted.

1 Like

With CO2 crude pH can be an issue, not always.

Carbon scrub is highly recommended with CO2 or non-cryo ethanol crude.

The stuff we have now is cryo ethanol. Same problem, although it seems to be worse. We are currently running at 535 mTorr

Also, we aren’t pulling much in the way of terpenes or junk in the cold trap with this new batch.

Have you checked to make sure your pump is pulling full vac by itself without the system?

Yes, and it is. We even ran the first batch of crude to establish that the only variable was the crude itself.

:man_shrugging:

Where does the acictic acid come from ??

Are you going straight from crude to distillate without doing a terpene strip first? First pass in a WFE is usually a terpene pass and only pulls terpenes. Its done at a lower temp to not pull any cannabinoids. If youre not doing this thats your problem. Your purity is really low for a WFE which makes me believe youre not hitting proper vacuum level because youre not stripping terpenes first

2 Likes

We strip terpenes first. I know I’m not hitting proper vacuum level, but it isn’t because of terpenes.

Unknown. The best guess is that it is a product of fermentation of ensiled material (we wet bales some of it). It is not present in the current crude.

1 Like

How are you stripping terpenes? What temp are you going up to. Usually terpene stripping happens at higher temps then decarbing

For the in first batch of crude we didn’t strip terpenes. We just ran it and it worked out great. We ran the CO2 batch through the WPE at 150-160C. This pulled pretty much all of the terpenes out. The most recent crude didn’t get special has been run through the unit at 183C three times, some terps came out the first pass, but by the third batch of crude, there weren’t any more terpenes being collected and the problem persisted.

What temps are you running on your evaporator? You shouldnt need 3 passes, 2 max. Are you running the same temps all 3 passes? Usually when i run the root science VTA we decarb in a reactor under vacuum at 150c till no bubbles are present. Then we do a terpene pass at around 152 c on the evaporator. After that the thc pass is around 172 c on the evaporator. Do you have a difussuon pump on your system? Are you using it only second pass?

4 Likes